Found a bug in our new E-boutique (let us know) - Page 2
Like Tree3Likes

Thread: Found a bug in our new E-boutique (let us know)

Page 2 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 11 to 20 of 56
  1. #11
    Yao
    Yao is offline
    Sponsor Yao's Avatar
    Join Date
    Dec 2006
    Location
    Pennsylvania, USA
    Posts
    1,582

    Re: Found a bug in our new E-boutique (let us know)

    Quote Originally Posted by ayung View Post
    same here.. i got this error when login into the customer portal
    "A Cross Site Request Forgery attempt has been detected; cannot continue with the required action."
    Yeah....sorry about that. We don't think it was caused by something that we did but it might have something to do with the new servers and their location. Apparently the software vendor has increased their security protocols and we must have tripped one. We have submitted a support ticket and hope to get this cleared up soon.

    Just as a note...we can login with no problem. As far as we can tell everything on the back-end is fine. Its just that customer's can't login.

    Almost forgot....a thank you for letting us know!
    Last edited by Yao; September 10th, 2013 at 06:05.

  2. #12
    Yao
    Yao is offline
    Sponsor Yao's Avatar
    Join Date
    Dec 2006
    Location
    Pennsylvania, USA
    Posts
    1,582

    Re: Found a bug in our new E-boutique (let us know)

    Sorry. We are working on this problem. Its not you its the Customer Service Portal software provider or our new server. We have submitted a support ticket and will let you know what the word is. Thank you for the head's up!

  3. #13
    Yao
    Yao is offline
    Sponsor Yao's Avatar
    Join Date
    Dec 2006
    Location
    Pennsylvania, USA
    Posts
    1,582

    Re: Found a bug in our new E-boutique (let us know)

    Quote Originally Posted by Plat0 View Post
    Hey Bill,


    Are we supposed to be able to pre-order the new stingray? The checkout process is blocked by there not being a shipping option.
    Hi, Sorry to mess with you...promise it wasn't on purpose. The Project Stingray, GMT, and 300 are supposed to be in "collect e-mail" mode rather than open for ordering. I have updated the settings.

    If you have signed up for the waitlists/newsletters for any of these projects you are still on them. This is just a new way to collect people interested in being added to the mailing list. If you want to add yourself again just to be certain there is no harm in that either.

  4. #14
    Member
    Join Date
    Aug 2007
    Location
    Central PA
    Posts
    329

    Re: Found a bug in our new E-boutique (let us know)

    I got logged in to the new Boutique, but got this message when I tried to log in to the Customer Service Portal: "A Cross Site Request Forgery attempt has been detected; cannot continue with the required action."

    So, I thought perhaps I was using an incorrect password. Unfortunately I can't get a password reset for the Customer Service Portal because the "CAPTCHA" text doesn't display for me to type in (to prove I am not a robot!). So, I'm stuck for now. I just wanted to make sure my deposits/reservations for the Project 300 and Project GMT were still in the Customer Service Portal.

    Thanks,
    Steve


  5. #15
    Member
    Join Date
    Sep 2011
    Posts
    53

    Re: Found a bug in our new E-boutique (let us know)

    Thanks Bill! received the emails and all is working OK now from my side!
    Yao likes this.

  6. #16
    Yao
    Yao is offline
    Sponsor Yao's Avatar
    Join Date
    Dec 2006
    Location
    Pennsylvania, USA
    Posts
    1,582

    Re: Found a bug in our new E-boutique (let us know)

    Quote Originally Posted by Steve260 View Post
    I got logged in to the new Boutique, but got this message when I tried to log in to the Customer Service Portal: "A Cross Site Request Forgery attempt has been detected; cannot continue with the required action."

    So, I thought perhaps I was using an incorrect password. Unfortunately I can't get a password reset for the Customer Service Portal because the "CAPTCHA" text doesn't display for me to type in (to prove I am not a robot!). So, I'm stuck for now. I just wanted to make sure my deposits/reservations for the Project 300 and Project GMT were still in the Customer Service Portal.

    Thanks,
    Steve

    Can you do me a favor and give it another try? I tested it a short while ago and was able to get in.

    About the CAPTCHA - I would suggest trying either a browser like FireFox, Chrome, or Safari rather than IE. Basically this has to do with the privacy settings for your browser. In my testing I have basically found IE to be unusable in pretty much any browsing that I do.

    All else fails try e-mail orderstatus [at] mkiiwatches dot com and we will reset if required.

  7. #17
    Yao
    Yao is offline
    Sponsor Yao's Avatar
    Join Date
    Dec 2006
    Location
    Pennsylvania, USA
    Posts
    1,582

    Re: Found a bug in our new E-boutique (let us know)

    The Customer Service Portal should be UN-broke now.

    As we suspected earlier this was due to an upgrade by our provider that was incompatible with older script that they had on local servers.

    We have about half of the existing customers loaded to the new store server. We are still working on the other half. Looks like it will take several days to reconcile data to get it to match the new format. (Basically this means I have to go in there and manually edit your address information in order to upload.) I have to split my time between working on watches and fixing this though.

  8. #18
    Member
    Join Date
    Mar 2009
    Posts
    835

    Re: Found a bug in our new E-boutique (let us know)

    I got the email and logged in successfully as well. Looking good!

    I did have a question, maybe this isn't the thread for it but I noticed the 22mm rubber strap is $45 but the 20mm one is $75. Why the $30 difference? Quality? Manufacturer?
    Rich

  9. #19
    Member
    Join Date
    Aug 2007
    Location
    Central PA
    Posts
    329

    Re: Found a bug in our new E-boutique (let us know)

    Quote Originally Posted by Yao View Post
    Can you do me a favor and give it another try? I tested it a short while ago and was able to get in.

    About the CAPTCHA - I would suggest trying either a browser like FireFox, Chrome, or Safari rather than IE. Basically this has to do with the privacy settings for your browser. In my testing I have basically found IE to be unusable in pretty much any browsing that I do.

    All else fails try e-mail orderstatus [at] mkiiwatches dot com and we will reset if required.
    Bill, I will try again tonight. I use a MacBook, so Safari and FireFox are my only browsers. Will let you know how it goes!

  10. #20
    Member
    Join Date
    Aug 2007
    Location
    Central PA
    Posts
    329

    Re: Found a bug in our new E-boutique (let us know)

    Quote Originally Posted by Steve260 View Post
    Bill, I will try again tonight. I use a MacBook, so Safari and FireFox are my only browsers. Will let you know how it goes!
    Bill,
    Just tried, using Safari. No luck. Got the "Cross Site Forgery attempt..." Error message. When I tried to get the site to reset my password, it told me to enter the text in the graphic to prove I wasn't a robot. Only problem - there was NO graphic, so I couldn't type anything in. Tried this on both a Mac and an iPad, both of which used to work perfectly on the Customer Service site. Same unsuccessful result both times. Not sure what to do next?
    thanks,
    Steve

Page 2 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts

    Search Engine Friendly URLs by vBSEO 3.6.0 PL2