Battery changed, Alarms do not work?

Thread: Battery changed, Alarms do not work?

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    Member Jim R's Avatar
    Join Date
    Sep 2007
    Location
    Phoenix, AZ. U.S.
    Posts
    79

    Battery changed, Alarms do not work?

    Hi! I have a DW-5600E, I brought it in to a shop for a new battery. When they were done I noticed the Alarms did not work in any mode. By then I was 90 miles home. I was not going to turn around. I read on Sjors website about changing the battery, watch out for a tiny spring!!!
    I just opened the watch up and saw no spring under the rubber?
    Is there supposed to be one in this model? If so, think they forgot to replace the spring? TIA......Jim

  2. #2
    Member ron281969's Avatar
    Join Date
    May 2007
    Location
    florida
    Posts
    2,555

    Re: Battery changed, Alarms do not work?

    it should work if an tiny spring cause i just got dw-6600 grey bezel watch today and no sound so i open it and put an tiny spring in it and reset it and it's working fine and don't let battery plus to change battery cause it happen to me on my mtg-900 and they lost three springs so i had to replace them later.
    Last edited by ron281969; February 9th, 2008 at 05:25.
    Current watch collection is dw-001, dw-002(2), dw-003(2), dw-004(2), dw-5000(13)(dw-5000c-1a(3), dw-5000-1jf, dw-5000sl(3), dw-5000bl2, dw-5025d-8(2), dw-5025b-7(2), dw-50301jr, dw-5030c-1jr, ww-5100c-1, dw-5200(9), dw-5200c-1(8), dw-5200c-9, ww-5300c-1(2), dw-5300(5), dw-5300-1av, dw-5300-1bv(3), dw-5300g-9v, dw-5400(6), dw-5400c-1(4), dw-5400c-9(2), dw-5500, dw5600c(3), dw-5600c-1v(691), dw-5600c-1v(901), dw-5600c-9bv(691), dw-5600e, dw-5700(5), dw-5700c-1v(3), dw-5700c-9v, dw-5700c-9gv(2), dw-5800(2), dw-6100, dw-6600(3), dw-6800, dw-8400, dw-8600(2), dw-8800, dw-9052, dw-9100, dw-9400(2), dw-9500(3), mtg-900, g-100, g-9100, glx-5600, gw-5600j-1, gw-610, gw-300, gw-701d, gw-m5600-1(2) of casio g-shocks and pre g-shock dw-1000(2) and pre g-shock dw-1500 and dw-210(6) and dw-240(2) and dw-260(5) and dw-270(2) and dw-290(2) and few timex ironman and thermometer of timex.

  3. #3
    Member Jim R's Avatar
    Join Date
    Sep 2007
    Location
    Phoenix, AZ. U.S.
    Posts
    79

    Re: Battery changed, Alarms do not work?

    Thanks for the reply, I can change it to any mode. Time, Alarm, Countdown, No sound at all.... I took a good look at the G-People site --the support link for battery replacement http://www.g-peopleland.com/Batteries.htm Very Good Instructions!! I don't have spare springs to put in! But the shop is a family business, I'll call them and let them know whats up. They have parts to make 100 G-shocks in stock. The problem is they hurry there work and things like this happen. Jim

  4. Remove Advertisements
    WatchUSeek.com
    Advertisements
     

  5. #4
    Member Vintage's Avatar
    Join Date
    Oct 2006
    Location
    Sonora, Mexico
    Posts
    4,569

    Re: Battery changed, Alarms do not work?

    You can also follow Sjors's how to on making replacement springs in this thread:

    https://forums.watchuseek.com/showthr...spring+battery

  6. #5
    Member Snowback's Avatar
    Join Date
    Feb 2006
    Posts
    1,527

    Re: Battery changed, Alarms do not work?

    The other option is a spring bar. Cut the end off & take out the spring inside; that should be just about the perfect fit & no 180 mile round trip.

  7. #6
    Member Jim R's Avatar
    Join Date
    Sep 2007
    Location
    Phoenix, AZ. U.S.
    Posts
    79

    Re: Battery changed, Alarms do not work?

    the spring bar looks like a good way to go. will give it a shot! Nice diagrams! on that site.. and with the price of gas at $3.05 a gallon, think I'll make the spring bar! thanks for all your replies! Jim
    Last edited by Jim R; February 9th, 2008 at 18:34.

  8. #7
    Member Buzzbait's Avatar
    Join Date
    Mar 2006
    Location
    Upstate New York, USA
    Posts
    4,076

    Re: Battery changed, Alarms do not work?

    The DW-5600E has no alarm spring. Just a tiny metal tab that makes contact with the case back. Make sure that the rubber cushion was put back on correctly, so the metal tab sticks through the hole in the cushion. If the cushion looks correct, maybe the metal tab got bent down, so it isn't making good contact.


  9. #8
    Member Jim R's Avatar
    Join Date
    Sep 2007
    Location
    Phoenix, AZ. U.S.
    Posts
    79

    Re: Battery changed, Alarms do not work?

    I'll check that out right now and post back thanks.....Jim

  10. #9
    Member ron281969's Avatar
    Join Date
    May 2007
    Location
    florida
    Posts
    2,555

    Re: Battery changed, Alarms do not work?

    That is very true cause i just open my dw-5600e and no spring but two tabs are touching back piece.
    Current watch collection is dw-001, dw-002(2), dw-003(2), dw-004(2), dw-5000(13)(dw-5000c-1a(3), dw-5000-1jf, dw-5000sl(3), dw-5000bl2, dw-5025d-8(2), dw-5025b-7(2), dw-50301jr, dw-5030c-1jr, ww-5100c-1, dw-5200(9), dw-5200c-1(8), dw-5200c-9, ww-5300c-1(2), dw-5300(5), dw-5300-1av, dw-5300-1bv(3), dw-5300g-9v, dw-5400(6), dw-5400c-1(4), dw-5400c-9(2), dw-5500, dw5600c(3), dw-5600c-1v(691), dw-5600c-1v(901), dw-5600c-9bv(691), dw-5600e, dw-5700(5), dw-5700c-1v(3), dw-5700c-9v, dw-5700c-9gv(2), dw-5800(2), dw-6100, dw-6600(3), dw-6800, dw-8400, dw-8600(2), dw-8800, dw-9052, dw-9100, dw-9400(2), dw-9500(3), mtg-900, g-100, g-9100, glx-5600, gw-5600j-1, gw-610, gw-300, gw-701d, gw-m5600-1(2) of casio g-shocks and pre g-shock dw-1000(2) and pre g-shock dw-1500 and dw-210(6) and dw-240(2) and dw-260(5) and dw-270(2) and dw-290(2) and few timex ironman and thermometer of timex.

  11. #10
    Member Jim R's Avatar
    Join Date
    Sep 2007
    Location
    Phoenix, AZ. U.S.
    Posts
    79

    Re: Battery changed, Alarms do not work?

    I take my hat off to Mr. Buzzbait !!!! It works!!!! I removed the 4 screws. Saw the pad was put back and needed a 45 degree turn The pic in Buzzbait's post said it all! I fixed my 1st G-Shock. (sent you a pm Buzzbait) All alarms work now! Thanks again & thank you to the members of the forum! PS: can someone tell me the size of the correct screwdriver I need to remove the cover? I believe mine was off a 1/4mm? If I continue to use it. I'll chew up the screws up..... regards, Jim Reid....

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •