Bought NWT GAX-100 But Thermometer Function Isn't Working
Like Tree39Likes

Thread: Bought NWT GAX-100 But Thermometer Function Isn't Working

Page 1 of 9 1 2 3 4 5 6 7 8 9 LastLast
Results 1 to 10 of 89
  1. #1
    Member
    Join Date
    Jun 2018
    Posts
    44

    Bought NWT GAX-100 But Thermometer Function Isn't Working

    Like the thread title says, I bought this GAX-100 brand new in box with tags from an ebay seller with 100% approval rating who's sold more than 30 GAX-100s.

    I got it yesterday, opened the box, put it on, fiddled with the buttons.

    Read the manual to activate the thermometer mode, apparently you just press the "D/FORWARD" button and it should go into temperature reading mode. It doesn't do this at all. At first I thought maybe the button is broken but it seems to be fine as I used it to adjust the home city and time settings. So what could it be? Is this a fake?

    Module 5845

  2. #2
    Member
    Join Date
    Jun 2011
    Posts
    122

    Re: Bought NWT GAX-100 But Thermometer Function Isn't Working

    Try the test screen?

  3. #3
    Member
    Join Date
    Jun 2018
    Posts
    44

    Re: Bought NWT GAX-100 But Thermometer Function Isn't Working

    The what? Sorry this is my first gshock and second casio.

  4. Remove Advertisements
    WatchUSeek.com
    Advertisements
     

  5. #4
    Member GaryK30's Avatar
    Join Date
    Dec 2014
    Location
    Simi Valley, CA, USA
    Posts
    5,702

    Re: Bought NWT GAX-100 But Thermometer Function Isn't Working

    On most models you can get into the Display test mode by pressing the Bottom Left, Bottom Right & Top Left buttons simultaneously. This will show various display patterns and the module version. Press Bottom Right to scroll through the various screens and escape.

  6. #5
    Member
    Join Date
    Jun 2018
    Posts
    44

    Re: Bought NWT GAX-100 But Thermometer Function Isn't Working

    nothing happens when I press all of them at the same time. Just tried.

  7. #6
    Member
    Join Date
    Jun 2011
    Posts
    122

    Re: Bought NWT GAX-100 But Thermometer Function Isn't Working


  8. #7
    Member
    Join Date
    Jun 2018
    Posts
    44

    Re: Bought NWT GAX-100 But Thermometer Function Isn't Working

    I just tried that link, still nothing. not even the TLT thing.

  9. #8
    Member
    Join Date
    Jun 2011
    Posts
    122

    Re: Bought NWT GAX-100 But Thermometer Function Isn't Working

    Post some pics

  10. #9
    Member
    Join Date
    Jun 2018
    Posts
    44

    Re: Bought NWT GAX-100 But Thermometer Function Isn't Working

    Name:  65371896_625142174633600_4157061144575475712_n.jpg
Views: 79
Size:  583.5 KBName:  65860859_838929529823972_7371105757674078208_n.jpg
Views: 73
Size:  590.7 KBName:  65840025_1289366147908767_95222886695960576_n.jpg
Views: 79
Size:  625.0 KBName:  65840025_1289366147908767_95222886695960576_n.jpg
Views: 79
Size:  625.0 KB


    Also I was wrong about the modue, its 5485

  11. #10
    Member
    Join Date
    Jun 2018
    Posts
    44

    Re: Bought NWT GAX-100 But Thermometer Function Isn't Working


Page 1 of 9 1 2 3 4 5 6 7 8 9 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •