Casio GW 9400: Automatic altimeter savings are not working:-(

Thread: Casio GW 9400: Automatic altimeter savings are not working:-(

Results 1 to 4 of 4
  1. #1
    Member Tobarm1907's Avatar
    Join Date
    Aug 2013
    Location
    Here and now!
    Posts
    103

    Casio GW 9400: Automatic altimeter savings are not working:-(

    Hi guys,

    I recently took my rangeman out for a run, I ran 10km with 1000m in altitude change and the altimeter mode was on, but afterwards I looked up the recall function and it just showed the MAX and MIN values. Firstly I thought I did something wrong and tried it again during a different run --> same problem: no values in DSC or ASC. Even after changing the INTERVAL-SETTINGS from 0:05 to 2:00 it didn´t work. So I am a bit nervous about the sensor being broken or something. Anybody any ideas?

    cheers

    Tobarm

  2. #2
    Member fwupow's Avatar
    Join Date
    Sep 2010
    Posts
    377

    Re: Casio GW 9400: Automatic altimeter savings are not working:-(

    Got me stumped. You should see the altitude values change while you're in Altitude Mode. If they don't, then there may be a sensor problem.

    If you press & hold the adjust button, you'll erase the stored values, but that's not likely to do by accident.
    I almost never wear any watch other than a G-Shock. My collection is listed here-->http://watchshock.com/collection/1471/

    Other watches: Invicta Sub-Aqua Venom 5733 & Coalition Forces 0225, Suunto Vector, Traser Mil-G Type 6 P6600 Celebration Edition, Luminox 3059.SAR and a few cheap Timex & Armitron

  3. #3
    Member Tobarm1907's Avatar
    Join Date
    Aug 2013
    Location
    Here and now!
    Posts
    103

    Re: Casio GW 9400: Automatic altimeter savings are not working:-(

    Quote Originally Posted by fwupow View Post
    Got me stumped. You should see the altitude values change while you're in Altitude Mode. If they don't, then there may be a sensor problem.

    If you press & hold the adjust button, you'll erase the stored values, but that's not likely to do by accident.
    Thanks for the quick reply. Yes, I see values changing even the graphs work perfectly but according to the manual, when in altimeter mode MAX/MIN/DSC and ASC get saved automatically, I even tried it today and did "CLEAR ALL", so everything was zero again but still no change jus MAX and MIN got saved perfectly but even with a difference of MIN and MAX of 350m do values in DSC or ASC...no I am back with my riseman on my wrist which works perfectly Just reading the manual again....and if nothing works I need to go to my watch dealer....

    cheers

    Tobarm

  4. Remove Advertisements
    WatchUSeek.com
    Advertisements
     

  5. #4
    Member
    Join Date
    Jul 2011
    Posts
    17

    Re: Casio GW 9400: Automatic altimeter savings are not working:-(

    See the manual on page E-47: "Cumulative ascent and cumulative descent values are updated whenever there is a difference of at least +- 15 meters (+- 49 feet) from one reading to the next."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •