Defective new AW582-1av

Thread: Defective new AW582-1av

Results 1 to 10 of 10
  1. #1
    Member
    Join Date
    Jun 2006
    Posts
    165

    Defective new AW582-1av

    Hi
    I just bought this model last week. It's very nice model with very thin profile. It wears more confortable than my G100.

    However, after wearing for 1 week, there is no beep sound whenever I pressed the mode button. I had tried to set alarm but all I could see is LCD digit flashing but no alarm sound. I also looked for any "mute " function in the manual but there is none.

    Is this defective? Should I send back to Casio for warranty?

  2. #2
    Member tribe125's Avatar
    Join Date
    Mar 2006
    Location
    UK
    Posts
    29,513

    Re: Defective new AW582-1av

    I've ben wearing my new AW582 for two days, so I will be interested to see what happens after a week...

    I think yours is defective, sorry to say. It should beep as you scroll through the functions, and as you say, there is no mention of a mute function.

    I suppose there is just a chance that it has a dodgy battery. Does the backlight work OK?
    I used to list my watches here until I realised it ruined people's Google searches...

  3. #3
    Moderator G-Shock Forum Sjors's Avatar
    Join Date
    Apr 2005
    Location
    Netherlands
    Posts
    21,483

    Re: Defective new AW582-1av

    Hi G004824,

    One last try, before you return it to the Casio dealer... Hold down the Mode button for about 5 seconds.If a beep is heard, your watch might have the Mute function. If not, there is something wrong with your watch...

    Cheers,

    Sjors
    There are only 10 kind of people. Those who understand binary and those who don't.


    Bezoek ook eens het Nederlandstalige WUS forum: Kaliber 2010


  4. Remove Advertisements
    WatchUSeek.com
    Advertisements
     

  5. #4
    Member tribe125's Avatar
    Join Date
    Mar 2006
    Location
    UK
    Posts
    29,513

    Re: Defective new AW582-1av

    I've just tried the 'hold down' routine on mine - no beep (other than the initial beep), so no mute function I guess.
    I used to list my watches here until I realised it ruined people's Google searches...

  6. #5
    Moderator G-Shock Forum Sjors's Avatar
    Join Date
    Apr 2005
    Location
    Netherlands
    Posts
    21,483

    Re: Defective new AW582-1av

    Hi G004824,

    It looks like you have to sent it back to the seller... There is something not O.K.

    Cheers,

    Sjors
    There are only 10 kind of people. Those who understand binary and those who don't.


    Bezoek ook eens het Nederlandstalige WUS forum: Kaliber 2010


  7. #6
    Member
    Join Date
    Jun 2006
    Posts
    165

    Re: Defective new AW582-1av

    Thanks to all who replied to my problem.:thanks

    I just went back to that dealer for claim. Surprisingly when he pressed the mode button, the beep can be heard. His tricks is pressing the mode button very hard. He tried to convince me to press harder in order hear the beep sound.

    After that, we tried the alarm function and there was no alarm sound at all. Eventually, he changed another AW 582 for me. I also saw he put that defective one back to display. Maybe attampt to sell to another unlucky one.

    Anyway, my AW 582 is now working normally and I hope it will stay that way.

    Thanks again

  8. #7
    Member tribe125's Avatar
    Join Date
    Mar 2006
    Location
    UK
    Posts
    29,513

    Re: Defective new AW582-1av

    The dealer did what??

    There's definitely something wrong with that watch. The mode button on mine (and I'm sure on your replacement too) only takes a light press.

    Anyway, good news for you, and now you can start to enjoy this little (big) beauty of a watch.
    I used to list my watches here until I realised it ruined people's Google searches...

  9. #8
    Moderator G-Shock Forum Sjors's Avatar
    Join Date
    Apr 2005
    Location
    Netherlands
    Posts
    21,483

    Wink Re: Defective new AW582-1av

    Hi G004824,

    WHere do you live? Casio UJ has excellent service, so the shop could have sent it back for replacement. It's very strange the beep is heard when pressed the Mode button hard and not heard when the alarm should go... Maybe the mudule wasn't aligned right, so the spring on the back just doesn't make contact.

    Good to hear you got a new full functioning one,

    Cheers,

    Sjors
    There are only 10 kind of people. Those who understand binary and those who don't.


    Bezoek ook eens het Nederlandstalige WUS forum: Kaliber 2010


  10. #9
    Member
    Join Date
    Jun 2006
    Posts
    165

    Re: Defective new AW582-1av

    Hi Sjors

    I am staying in Kuala Lumpur, Malaysia.

  11. #10
    Moderator G-Shock Forum Sjors's Avatar
    Join Date
    Apr 2005
    Location
    Netherlands
    Posts
    21,483

    Wink Re: Defective new AW582-1av

    Hi G004824,

    Mountain Mike lives also in Malaysia. He I believe the Casio service there was less than that in Western Europe (he had problems with his G-2800 if I'm right, but in the end he got a new one).

    Cheers,

    Sjors
    There are only 10 kind of people. Those who understand binary and those who don't.


    Bezoek ook eens het Nederlandstalige WUS forum: Kaliber 2010


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. New Seiko 5- Defective?
      By ccmdad in forum Seiko
      Replies: 1
      Last Post: August 1st, 2006, 22:26
    2. my 1st rolex....defective dial?
      By morgman in forum Rolex & Tudor
      Replies: 25
      Last Post: August 1st, 2006, 00:53
    3. Defective BREITLING HEADWIND
      By Marty in forum Breitling
      Replies: 7
      Last Post: July 15th, 2006, 08:27

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •