First Broken Waveceptor
Like Tree20Likes

Thread: First Broken Waveceptor

Page 1 of 4 1 2 3 4 LastLast
Results 1 to 10 of 39
  1. #1
    Member
    Join Date
    Feb 2017
    Posts
    52

    First Broken Waveceptor

    Overall, I like my new GW-M5610R-1, but I've had it for a week so far, and it's never synced. The last time it synced was when it was in Japan.

    Given that I've had 3 other waveceptors that all worked, and that I've attempted to sync this one in the same manner and places, I can conclude after a week that it is indeed broken. I guess the antenna works in Japan, but not for the US signal. Home city is set correct.

    Unfortunately, since I purchased this one on eBay from Japan, it's not going to be worthwhile to try to return. So I'll just have to take the loss.

    Anyone else out there have broken waveceptor stories?

  2. #2
    Member Simonal's Avatar
    Join Date
    Sep 2013
    Posts
    767

    Re: First Broken Waveceptor

    A question did you try to do manual synch sometimes I find this helps


    Cheers Simon

  3. #3
    CC
    CC is offline
    Member CC's Avatar
    Join Date
    Nov 2016
    Location
    Behind you!
    Posts
    2,103

    Re: First Broken Waveceptor

    Quote Originally Posted by NoCountryForOldWatches View Post
    The last time it synced was when it was in Japan.
    So it's not broken?...
    Rocat and yankeexpress like this.

  4. Remove Advertisements
    WatchUSeek.com
    Advertisements
     

  5. #4
    Member Simonal's Avatar
    Join Date
    Sep 2013
    Posts
    767

    Re: First Broken Waveceptor

    Quote Originally Posted by CC View Post
    So it's not broken?...
    Agree if it was broken it would never have synched ever


    Cheers Simon
    yankeexpress likes this.

  6. #5
    Member
    Join Date
    Feb 2017
    Posts
    52

    Re: First Broken Waveceptor

    So everyone's contention is it's impossible for one band to work and another not to? Either all 6 work, or none? I'm not sure I agree with that.

    Or likewise, 3 others sync fine, this one won't sync at all manual or otherwise, but everyone is saying it's fine and not broken. I'm not following the logic there.

  7. #6
    Member Simonal's Avatar
    Join Date
    Sep 2013
    Posts
    767

    Re: First Broken Waveceptor

    Quote Originally Posted by NoCountryForOldWatches View Post
    So everyone's contention is it's impossible for one band to work and another not to? Either all 6 work, or none? I'm not sure I agree with that.
    No that could be a problem but owning quite a few of these that would be a first and the first one I had heard of it happening.

    What sort of power is it showing ? That would be the other issue.


    Cheers Simon

  8. #7
    Member
    Join Date
    Feb 2017
    Posts
    52

    Re: First Broken Waveceptor

    It's fully charged, bar is on H.
    Last edited by CMSgt Bo; November 8th, 2018 at 23:42. Reason: Rule 4

  9. #8
    Member WES51's Avatar
    Join Date
    Mar 2016
    Location
    Los Angeles Area, California
    Posts
    1,999

    Re: First Broken Waveceptor

    On my Mudmaster and PRW6000 sync won't happen with certain functions enabeled and running in the background.

    I just checked the manual for the 3159 module and it says that in addition to a correctly set home city, the watch needs to be in time keeping mode or world time mode in order to sync. Also an actively running count down timer in the background would prevent sync according to the manual.

    Hopefully your sync issue will turn out to be as simple as that.
    Simonal likes this.

  10. #9
    Member
    Join Date
    Jun 2018
    Posts
    47

    Re: First Broken Waveceptor

    Check if your home City is set correctly
    Epal2Apol and yankeexpress like this.

  11. #10
    Member Epal2Apol's Avatar
    Join Date
    Nov 2016
    Posts
    924

    Re: First Broken Waveceptor

    Try JJY Emulator or Wave Clock App.
    Snowback likes this.

Page 1 of 4 1 2 3 4 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. What was your first broken or mysteriously dead watch?
      By WhoKnowsWho in forum Public Forum
      Replies: 6
      Last Post: August 22nd, 2010, 07:57
    2. Just got my first Alpha.. I think it's broken.
      By Enchant7676 in forum Chinese Mechanical watches
      Replies: 12
      Last Post: January 22nd, 2010, 08:26
    3. Broken DW-002 (My first G)
      By Anson in forum Casio G-Shock
      Replies: 15
      Last Post: February 22nd, 2009, 18:19
    4. Hello - first post for a very long time & a broken Millemetri
      By sgt-pluck in forum Anonimo - S.A. and Firenze
      Replies: 11
      Last Post: June 26th, 2008, 09:36
    5. My first Waveceptor....
      By Sjors in forum Casio G-Shock
      Replies: 10
      Last Post: January 13th, 2008, 17:17

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •