GW-9000-MultiBand Question

Thread: GW-9000-MultiBand Question

Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26
  1. #1
    Member DesertRat's Avatar
    Join Date
    Sep 2007
    Location
    Traveling
    Posts
    328

    GW-9000-MultiBand Question

    I read the manual and a few times and I'm still stumped. Why won't any of the MultiBand indicators stay lit on my GW-9000? I chose the city, manually got a signal, and now the watch is calibrated to Fort Collins. I shut off the automatic calibration because I want to time the watch for the first month. But with either automatic or manual calibration, the middle US band indicator won't stay lit. What am I doing wrong? Is the watch broken?

  2. #2
    Member mholje's Avatar
    Join Date
    Feb 2006
    Location
    Montana
    Posts
    394

    Re: GW-9000-MultiBand Question

    Hi DesertRat, the indicator won't stay "lit" until a calibration completes successfully. On the muddies it takes 3-4 minutes and L3 should be showing during the calibration period. Also, if you change any of the settings after a calibration such as home city or auto receive, the indicator turns off until the next reception.
    Last edited by mholje; September 25th, 2007 at 18:55.

  3. #3
    Member
    Join Date
    Sep 2007
    Posts
    45

    Re: GW-9000-MultiBand Question

    And you have better odds of successfully completing a calibration at night as doing a manual calibration in the day rarely works for me. I have mine set on auto calibrate and it usually succeeds on the first try every night and then lights up the US60 area as that is the signal it has received.
    Casio GW-3000B-1ACR
    Casio AWG101
    Casio GW9000A-1 Mudman
    Casio DW5400
    Seiko Sports 100 H5665020
    Seiko SKX009J
    Swiss Army
    Tag Heuer SEL Chronograph CG1112-0
    Robic SC584
    Hamilton 9812
    Omega Seamaster DeVille Automatic (circa 1965)


  4. Remove Advertisements
    WatchUSeek.com
    Advertisements
     

  5. #4
    Member DesertRat's Avatar
    Join Date
    Sep 2007
    Location
    Traveling
    Posts
    328

    Re: GW-9000-MultiBand Question

    Thanks for the replies. I just checked all the setting, city, set it to auto calibration, and redid the calibration. The calibration was successful but none of the band indicators light. They stay off. Does it have to be auto calibrated for the band indicator to light?

  6. #5
    Member
    Join Date
    Feb 2006
    Posts
    986

    Re: GW-9000-MultiBand Question

    Hello there,

    According to the manual it is supposed to be listed when the watch syncs up ether by manual or auto. Now that being said, are you really sure that it is not showing the correct indicator. I was fooled by this also because the indicator is lightly shaded.

    Hope your watch is ok

    Cheers
    Leon

  7. #6
    Member
    Join Date
    Feb 2006
    Posts
    3,286

    Re: GW-9000-MultiBand Question

    Remember, they will reset at midnight as well until the next calibration. You'll probably find the watch off by a second or two per day when not calibrating; I'd just leave it on auto and let it "do its thing" (after all, you wouldn't "turn off" the solar function just to see how long the battery lasts, would you?)
    "Strength equals health; one cannot be healthy without being strong."-Eugene Sandow

  8. #7
    Member DesertRat's Avatar
    Join Date
    Sep 2007
    Location
    Traveling
    Posts
    328

    Re: GW-9000-MultiBand Question

    When I'm manually calibrating the US band indicator flashes and signal strength oscillates from L1-L3. After a successful calibration I get the time and "GET" but the band indicator shuts off. If the band indicator is supposed to stay on then there must be something wrong with my watch.

  9. #8
    Member mholje's Avatar
    Join Date
    Feb 2006
    Location
    Montana
    Posts
    394

    Re: GW-9000-MultiBand Question

    Quote Originally Posted by DesertRat View Post
    When I'm manually calibrating the US band indicator flashes and signal strength oscillates from L1-L3. After a successful calibration I get the time and "GET" but the band indicator shuts off. If the band indicator is supposed to stay on then there must be something wrong with my watch.
    If the signal strength moves between L1-L3 throughout the calibration period it won't sync, it needs to hold L3 for at least a couple minutes. Look at the bottom of the display after it beeps, does it display ERR?

  10. #9
    Member DesertRat's Avatar
    Join Date
    Sep 2007
    Location
    Traveling
    Posts
    328

    Re: GW-9000-MultiBand Question

    It reads GET and a time stamp appears after the calibration.

  11. #10
    Member
    Join Date
    Feb 2006
    Posts
    986

    Re: GW-9000-MultiBand Question

    Let it sync tonight as it is designed to. It is possible to get most of the syncing info but not all which would perhaps allow you to sync the watch but not show the freq

    Good luck

    Leon

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •