Help with AWG-101A

Thread: Help with AWG-101A

Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Jul 2007
    Location
    Northern California
    Posts
    9,059

    Help with AWG-101A

    Never had anything go wrong with a G-Shock before, but my AWG-101A twice now has the analogue hands go out of synch with the digital read-out. Suddenly today the analogue hands were 1 hour 10 minutes behind the digital time, which remains accurate and synchs most nights to Ft. Collins.

    It happened a couple weeks ago too, and I synched ana/dig. and thought maybe just fluke, but now that it's happened again, any advice?

    Thanks.

  2. #2
    Member sharper's Avatar
    Join Date
    Nov 2009
    Posts
    446

    Re: Help with AWG-101A

    I'm not sure what may cause that but is the home city set correctly?

  3. #3
    Member
    Join Date
    Jul 2007
    Location
    Northern California
    Posts
    9,059

    Re: Help with AWG-101A

    Quote Originally Posted by sharper View Post
    I'm not sure what may cause that but is the home city set correctly?
    Yes, plus the fact it's off 1 hour 10 minutes means it's something else.

    A member sent me a pm where his was doing the same thing and Casio fixed it for $30

  4. Remove Advertisements
    WatchUSeek.com
    Advertisements
     

  5. #4
    Member
    Join Date
    Jan 2010
    Posts
    138

    Re: Help with AWG-101A

    isnt there a way to manually recalibrate the hands.

    ie. set the time to 1200 and then moving the hands to 1200

  6. #5
    Member
    Join Date
    Jul 2007
    Location
    Northern California
    Posts
    9,059

    Re: Help with AWG-101A

    Quote Originally Posted by tuanathon View Post
    isnt there a way to manually recalibrate the hands.

    ie. set the time to 1200 and then moving the hands to 1200
    I will give that a try, thanks! I did manually reset the hands to match the digital time, but the hands went off again by 1 hour 10 minutes. Maybe there's something special about resetting both to 1200?

  7. #6
    Member link2derek's Avatar
    Join Date
    Jul 2008
    Location
    Michigan (GMT -5)
    Posts
    3,788

    Re: Help with AWG-101A

    That is strange. I had two AW's, and I never had any problems. Did you set both the ana time and digi time as directed in the owner's manual?
    D

  8. #7
    Member
    Join Date
    Jul 2007
    Location
    Northern California
    Posts
    9,059

    Re: Help with AWG-101A

    Quote Originally Posted by link2derek View Post
    That is strange. I had two AW's, and I never had any problems. Did you set both the ana time and digi time as directed in the owner's manual?
    Just set them again, doing what the owner's manual said. The analogue hands simply stopped last time, then after a day started moving again, which is when I reset. I'm expecting they will stop again. Odd.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •