New AWG-101 Atomic Query

Thread: New AWG-101 Atomic Query

Results 1 to 5 of 5
  1. #1

    Join Date
    Nov 2007
    Posts
    2

    New AWG-101 Atomic Query

    Hi - Just arrived home with my new AWG-101, after the third attempt managed a manual receive of atomic time signal, but the watch is not showing the signal source in the bottom display - is this normal?

    Many thanks for any help!

  2. #2
    Member tribe125's Avatar
    Join Date
    Mar 2006
    Location
    UK
    Posts
    29,512

    Re: New AWG-101 Atomic Query

    Welcome to the forum danmitch!

    I'm not familiar with the AWG-101, so hopefully someone else will come along and help.

    Doesn't sound right to me, though. The key with atomic watches is normally to get the home city, auto receive, and auto DST set properly. While we're waiting further advice, check the settings.
    I used to list my watches here until I realised it ruined people's Google searches...

  3. #3
    Member dudegalea's Avatar
    Join Date
    Nov 2006
    Location
    UK, EU
    Posts
    1,249

    Re: New AWG-101 Atomic Query

    Quote Originally Posted by tribe125 View Post
    Doesn't sound right to me, though. The key with atomic watches is normally to get the home city, auto receive, and auto DST set properly. While we're waiting further advice, check the settings.
    I have one of these, and it definitely displays the source after a successful manual sync.

    The only reasons I can think for it not displaying the source are:

    1. It actually didn't succeed in doing the manual sync.
    2. The watch has now gone into power save mode (i.e. all the displays turned off).
    3. The watch has performed a subsequent automatic sync which failed.

  4. Remove Advertisements
    WatchUSeek.com
    Advertisements
     

  5. #4
    Member MRG-1000's Avatar
    Join Date
    Aug 2007
    Location
    Germany
    Posts
    1,057

    Re: New AWG-101 Atomic Query

    Quote Originally Posted by danmitch View Post
    Hi - Just arrived home with my new AWG-101, after the third attempt managed a manual receive of atomic time signal, but the watch is not showing the signal source in the bottom display - is this normal?
    If none of the segments is active in the lower display, the watch wasn't successfully synced. This assumes that at least one of the three circle displays is showing something. If not, the watch might still be in power saving mode - which it would leave when pressing any button.

    What do you see while the watch attempts to sync? Depending on your location it should try one or more atomic clocks in sequence, showing the currently received one while doing so. You need to set your local time zone first so that the watch knows which atomic clocks are reasonable to look for. It doesn't try all five!

    When you do the sync, you should be seeing a signal quality indicator similar to a mobile phone in the 9-o'clock window. It shows an antenna and 1 to 3 signal bars. Which qality level are you seeing?

    Hope this helps.

  6. #5

    Join Date
    Nov 2007
    Posts
    2

    Re: New AWG-101 Atomic Query

    Thanks for all the help - it appears that the signal was not strong enough to do a full sync, although the watch did complete a manual sync without showing "ERR" - strange. Last night I tried a different location and the auto-sync has worked with the source location now shown.

    Thanks again - Dan

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •