Is there a problem with the website? Why am I viewing WUS in Safe Mode?

Thread: Is there a problem with the website? Why am I viewing WUS in Safe Mode?

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    Banned
    Join Date
    Jan 2010
    Location
    Brokeback Mountain, The Balkans, N. Korea, NY, The Middle East.....all the nice places on earth
    Posts
    1,303

    Is there a problem with the website? Why am I viewing WUS in Safe Mode?

    I've been viewing WUS forums in safe mode for the last 2 to 3 days. I don't know why? Is there a problem with the website? As far as I know I am able to view all other websites without safe mode. How can I fix this to be able to view WUS forums without being in safe mode? As far as I know, my computer is working fine.
    Last edited by dimitribouras; August 9th, 2010 at 04:26.

  2. #2
    Ozy
    Ozy is offline
    Member Ozy's Avatar
    Join Date
    Aug 2009
    Location
    Sydney, Australia
    Posts
    4,000

    Re: Is there a problem with the website? Why am I viewing WUS in Safe Mode?

    nope, no problem with the site..log out, refresh your cache, log back in.
    Pavo absolutus

  3. #3
    ORC
    ORC is offline
    Member ORC's Avatar
    Join Date
    Jan 2008
    Location
    Albuquerque, NM
    Posts
    280

    Re: Is there a problem with the website? Why am I viewing WUS in Safe Mode?

    That's happening with me as well. Some of the forums it won't navigate to. Something is up......

  4. Remove Advertisements
    WatchUSeek.com
    Advertisements
     

  5. #4
    Banned
    Join Date
    Jan 2010
    Location
    Brokeback Mountain, The Balkans, N. Korea, NY, The Middle East.....all the nice places on earth
    Posts
    1,303

    Re: Is there a problem with the website? Why am I viewing WUS in Safe Mode?

    Quote Originally Posted by ORC View Post
    That's happening with me as well. Some of the forums it won't navigate to. Something is up......
    I am having the same exact problem. I am also having a hard time navigating into some of the forums. I have to go thru the "FORUM" section then I have to click on whatever forum that I want to get into the forums. This has been happening now for the last 3 days. I don't know why? Also, the print in the forums is much bigger like it's in some sort of safe mode. What's wrong here?
    Last edited by dimitribouras; August 9th, 2010 at 04:45.

  6. #5
    Member JERSTERCA's Avatar
    Join Date
    Apr 2008
    Location
    French Valley CA
    Posts
    7,032

    Re: Is there a problem with the website? Why am I viewing WUS in Safe Mode?

    No problems. Don't you have a couple of back up computers in case the first one doesn't work


    Citizen AT4004
    Spork SRP034K1
    Stealth GA-100 1A1
    Black Knight Quartz
    Orange Monster
    SKX175 Pepsi
    Riseman Rising Dragon, Pathfinder PRG80, Oceanus, G1000H

  7. #6
    Member
    Join Date
    Mar 2010
    Location
    Kentucky, USA
    Posts
    74

    Re: Is there a problem with the website? Why am I viewing WUS in Safe Mode?

    Try restarting your PC. as far as IO know SAFE MODE is a boot profile used if the computer has an error. I dont know of any other SAFE MODE.

  8. #7
    Banned
    Join Date
    Jan 2010
    Location
    Brokeback Mountain, The Balkans, N. Korea, NY, The Middle East.....all the nice places on earth
    Posts
    1,303

    Re: Is there a problem with the website? Why am I viewing WUS in Safe Mode?

    Quote Originally Posted by reed420 View Post
    Try restarting your PC. as far as IO know SAFE MODE is a boot profile used if the computer has an error. I dont know of any other SAFE MODE.
    I did restart my computer and it still sows everything like the print and pictures bigger in size than it should be. I go into other forums and I don't have this problem. Something is causing this and I know that it's not my computer. maybe something on the site is causing my computer to show everything in bigger print just like it occurs in the safe mode. I don't know what else would cause this to occur?

  9. #8
    Member
    Join Date
    Mar 2010
    Location
    Kentucky, USA
    Posts
    74

    Re: Is there a problem with the website? Why am I viewing WUS in Safe Mode?

    Quote Originally Posted by dimitribouras View Post
    I did restart my computer and it still sows everything like the print and pictures bigger in size than it should be. I go into other forums and I don't have this problem. Something is causing this and I know that it's not my computer. maybe something on the site is causing my computer to show everything in bigger print just like it occurs in the safe mode. I don't know what else would cause this to occur?

    Are you in a zoom mode with your browser when you are on WUS? I know that if I inadvertently zoom on a page or site it will stay zoomed in until I reset the page to 100% magnification. All other pages or sites will appear as normal as they aren't zoomed in

  10. #9
    Banned
    Join Date
    Jan 2010
    Location
    Brokeback Mountain, The Balkans, N. Korea, NY, The Middle East.....all the nice places on earth
    Posts
    1,303

    Re: Is there a problem with the website? Why am I viewing WUS in Safe Mode?

    Quote Originally Posted by reed420 View Post
    Are you in a zoom mode with your browser when you are on WUS? I know that if I inadvertently zoom on a page or site it will stay zoomed in until I reset the page to 100% magnification. All other pages or sites will appear as normal as they aren't zoomed in
    Okay, that's what was the problem here. Somehow the website got zoomed. I don't have any clue how this happened, but I just fixed it and it's back to normal right now.......Thanks for helping me fix the problem.
    God Bless

  11. #10
    Member
    Join Date
    Mar 2010
    Location
    Kentucky, USA
    Posts
    74

    Re: Is there a problem with the website? Why am I viewing WUS in Safe Mode?

    Quote Originally Posted by dimitribouras View Post
    Okay, that's what was the problem here. Somehow the website got zoomed. I don't have any clue how this happened, but I just fixed it and it's back to normal right now.......Thanks for helping me fix the problem.
    God Bless



    NO PROBLEM !!!



    I am glad that I can help. I know it can be frustrating sometimes when you have an issue thats driving you nuts & you dont know how to fix it. God Bless you Also, My Friend.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •