Woohoo!!!! High Speed WUS Browsing!!!!

Thread: Woohoo!!!! High Speed WUS Browsing!!!!

Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1
    Member Buzzbait's Avatar
    Join Date
    Mar 2006
    Location
    Upstate New York, USA
    Posts
    4,076

    Woohoo!!!! High Speed WUS Browsing!!!!

    Ever since that wicked forum slowdown last week, I've had a terrible time browsing the forum. Pages refused to load completely. Constant refreshing of the pages seldom worked. I'd almost decided to not to go to WUS anymore, just because it was so aggravating. I tried both my home and work computers, on different ISPs, and with multiple browsers. Nothing worked.

    Then I tried a totally different PC today. and everything worked fine. That's when I noticed that I wasn't logged into WUS. I was just browsing anonymously. A clue!!!!!!!

    Surer than dog poop in my front yard, I found the problem. Both of my computers had old WUS cookies left in my browsers. As soon as I killed the cookies, of which there there were 2 or 3, everything was fine. I logged in, which created new cookies, and my borwsing is back to normal.

    So, if anybody is still having forum issues, kill those cookies. It works.

  2. #2
    Member kiwidj's Avatar
    Join Date
    Sep 2007
    Location
    ~TYO~
    Posts
    37,143

    Re: Woohoo!!!! High Speed WUS Browsing!!!!

    Good to know! Cheers for the tip!




  3. #3
    Member Buzzbait's Avatar
    Join Date
    Mar 2006
    Location
    Upstate New York, USA
    Posts
    4,076

    Re: Woohoo!!!! High Speed WUS Browsing!!!!

    I guess I spoke too soon. This is the first time I've been able to load WUS since starting this thread.

    I've been pinging WUS all afternoon, and it usually just times out.

  4. Remove Advertisements
    WatchUSeek.com
    Advertisements
     

  5. #4
    Member smittythepig's Avatar
    Join Date
    Jun 2006
    Location
    Richmond, VA
    Posts
    946

    Re: Woohoo!!!! High Speed WUS Browsing!!!!

    strange. no problems here all week.
    GW300A-2V
    GS-1000BJ-1A9JF
    DW6900-1V
    G9000-3V
    DW-6900WCJ-9ER (FIFA)
    DW-5600WC-1DR (FIFA)
    G9100-2
    GW5525A-1
    DW6600C-1V

  6. #5
    Member Schuey2002's Avatar
    Join Date
    Feb 2006
    Location
    USA
    Posts
    1,450

    Re: Woohoo!!!! High Speed WUS Browsing!!!!

    I deleted all of my cookies, even the ones that this forum generates, and even ran a couple of Windows registry cleaners. And I still am having the occasional problems. It's only this forum, too. None of the other websites/forums that I browse do this...

  7. #6
    Member lee172's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    2,295

    Re: Woohoo!!!! High Speed WUS Browsing!!!!

    it works fine for me, cue that annoying laugh off the Simpsons!

  8. #7
    Member GEODE HUNTER's Avatar
    Join Date
    Oct 2007
    Location
    East Coast-USA
    Posts
    2,112

    Re: Woohoo!!!! High Speed WUS Browsing!!!!

    Buzz, I am also still having the problem.....very much a PAIN
    You only live once.....and some don't even do that!!

  9. #8
    Member KVM888's Avatar
    Join Date
    Sep 2007
    Location
    THE TROPICAL ISLAND OF CEBU
    Posts
    2,371

    Re: Woohoo!!!! High Speed WUS Browsing!!!!

    And I thought only the Philippines had this issue. Mine has been perfect since I came back. I dont think this is an ISP problem because people from the U.S and Europe are experiencing the same issue simultaneously.

    Anyway, good luck to you guys who are now having problems with the site. I hope it gets resolved soon.
    best regards,

    Kirk M.


    GWF-1000-1JF
    GDF-100
    GW-9110-1JF
    GW-9400BJ-1JF
    GD-350-1JF
    G-700D
    DW-9052
    DW-9500
    DW-5900
    DW-7400

  10. #9
    Member Konrad's Avatar
    Join Date
    Jul 2007
    Location
    Nevada, USA
    Posts
    862

    Re: Woohoo!!!! High Speed WUS Browsing!!!!

    Just my two cents, I'm experiencing the same problems all day today from the West Coast USA, I assumed it was network traffic congestion in my area.

  11. #10
    Member
    Join Date
    Jun 2008
    Location
    At the moment Taiwan
    Posts
    1,628

    Re: Woohoo!!!! High Speed WUS Browsing!!!!

    been having this problem for sometime now. hope it gets better soon.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •