Is WUS running slow or not loading for anyone else??

Thread: Is WUS running slow or not loading for anyone else??

Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1
    Member Jeff_C's Avatar
    Join Date
    Feb 2006
    Location
    Canton Georgia, near Atlanta.
    Posts
    14,017

    Is WUS running slow or not loading for anyone else??

    Sevearl users on the Suunto forum are experiencing slow page loads and slow connections and time outs.

    I cleared my cookies and now I am getting it...

    anyone else?
    Suunto... Replacing Luck!



  2. #2
    Member GEODE HUNTER's Avatar
    Join Date
    Oct 2007
    Location
    East Coast-USA
    Posts
    2,112

    Re: Is WUS running slow or not loading for anyone else??

    Quote Originally Posted by Jeff_C View Post
    Sevearl users on the Suunto forum are experiencing slow page loads and slow connections and time outs.

    I cleared my cookies and now I am getting it...

    anyone else?
    That is a big NO!!!! I am still bogging down even on different computers on different internet feeds..................... LOL!!
    Sometime it works for a few minutes but then it won't even load.........................
    Geode
    You only live once.....and some don't even do that!!

  3. #3
    Member gaijin's Avatar
    Join Date
    Oct 2007
    Location
    GMT -7
    Posts
    7,319

    Re: Is WUS running slow or not loading for anyone else??

    No problems here - fast and friendly
    "So?"
    -Andrew Breitbart 1969-2012

  4. Remove Advertisements
    WatchUSeek.com
    Advertisements
     

  5. #4
    Member GEODE HUNTER's Avatar
    Join Date
    Oct 2007
    Location
    East Coast-USA
    Posts
    2,112

    Re: Is WUS running slow or not loading for anyone else??

    You only live once.....and some don't even do that!!

  6. #5
    Member Jeff_C's Avatar
    Join Date
    Feb 2006
    Location
    Canton Georgia, near Atlanta.
    Posts
    14,017

    Re: Is WUS running slow or not loading for anyone else??

    Im getting the same thing Geode... Its like when I can connect I can only view a few posts or pages then Im slowed back down.
    Suunto... Replacing Luck!



  7. #6
    Member cal..45's Avatar
    Join Date
    Jun 2006
    Location
    CMOWE (Central Madhouse Of Western Europe)
    Posts
    8,512

    Re: Is WUS running slow or not loading for anyone else??

    I faced this issues about one and a half week ago, but since then no problems no more.


    regards, holger
    We are 12.6 %

  8. #7
    Moderator G-Shock Forum Sjors's Avatar
    Join Date
    Apr 2005
    Location
    Netherlands
    Posts
    21,483

    Re: Is WUS running slow or not loading for anyone else??

    Hi Jeff,

    I read similar threads and also the mod reported this issue. Strangely I don't have the problem (...yet).

    Cheers,

    Sjors
    There are only 10 kind of people. Those who understand binary and those who don't.


    Bezoek ook eens het Nederlandstalige WUS forum: Kaliber 2010


  9. #8
    Member Buzzbait's Avatar
    Join Date
    Mar 2006
    Location
    Upstate New York, USA
    Posts
    4,076

    Re: Is WUS running slow or not loading for anyone else??

    It appears that Watchuseek has been hacked again. I've been running some tests at home, as well as some tests at work. Everything is fine at home, but work is a problem.

    Here are some nslookup results, from my work ISP and home ISP:

    Work:
    www.watchuseek.com 193.26.1.57
    forums.watchuseek.com 193.26.1.57


    Home:
    www.watchuseek.com 24.28.193.9
    forums.watchuseek.com 193.26.1.57

    Notice the difference in IP addresses

    Also, while I was just running some tests at work, my 8e6 security box gave me this connection refusal:



    There is definitely something funky going on with the Watchuseek site, as well as the information being sent to DNS servers.

  10. #9
    Moderator G-Shock Forum Sjors's Avatar
    Join Date
    Apr 2005
    Location
    Netherlands
    Posts
    21,483

    Re: Is WUS running slow or not loading for anyone else??

    Hi Buzz,

    I was about to report your post to the forum owner, but I see you did it yourself too!

    I will try to contact the forum owner. It's very odd some people have problems,others not. It might have something to do with the new server too.

    Hang on!

    Sjors
    There are only 10 kind of people. Those who understand binary and those who don't.


    Bezoek ook eens het Nederlandstalige WUS forum: Kaliber 2010


  11. #10
    Moderator G-Shock Forum Sjors's Avatar
    Join Date
    Apr 2005
    Location
    Netherlands
    Posts
    21,483

    Re: Is WUS running slow or not loading for anyone else??

    Update: Hi Buzz,

    I phoned Ernie and reported your tests. He and the tech guy are on it! Thanks for your help!

    Sjors
    There are only 10 kind of people. Those who understand binary and those who don't.


    Bezoek ook eens het Nederlandstalige WUS forum: Kaliber 2010


Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •