Is anybody else unable to post using Google's Chrome browser on a Mac?
Like Tree3Likes

Thread: Is anybody else unable to post using Google's Chrome browser on a Mac?

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    Member curious cheese's Avatar
    Join Date
    Jun 2011
    Location
    The blue planet
    Posts
    1,188

    Is anybody else unable to post using Google's Chrome browser on a Mac?

    If so did you find a solution? I'd appreciate any solution.<br>I'm making this post using a Safari browser on my Mac. I can live with this, but I sure prefer using the Chrome browser.<br>Thanks
    “To be is to do”—Socrates.
    “To do is to be”—Jean-Paul Sartre.
    “Do be do be do”—Frank Sinatra.

    Kurt Vonnegut

  2. #2
    Member Raza's Avatar
    Join Date
    Jul 2010
    Location
    Philadelphia
    Posts
    20,630

    Re: Is anybody else unable to post using Google's Chrome browser on a Mac?

    I'm on a newest generation Macbook Pro using Chrome (I use Chrome on all my computers, work PC, home netbook, and home MBP; I use WebOS browser on my tablet) and I haven't had any problems. Have you tried computer help 101 stuff, like clearing your cookies and restarting your computer?
    TAG Heuer Monaco LE|Omega Speedmaster|Seamaster 300MC|Rolex Submariner|Tudor Ranger

    How did it get so late so soon?

  3. #3
    Member TK-421's Avatar
    Join Date
    Mar 2010
    Location
    Not at my post.
    Posts
    3,164

    Re: Is anybody else unable to post using Google's Chrome browser on a Mac?

    havent tried. i use safari with no problems.

  4. Remove Advertisements
    WatchUSeek.com
    Advertisements
     

  5. #4
    Member curious cheese's Avatar
    Join Date
    Jun 2011
    Location
    The blue planet
    Posts
    1,188

    Re: Is anybody else unable to post using Google's Chrome browser on a Mac?

    Quote Originally Posted by Raza View Post
    I'm on a newest generation Macbook Pro using Chrome (I use Chrome on all my computers, work PC, home netbook, and home MBP; I use WebOS browser on my tablet) and I haven't had any problems. Have you tried computer help 101 stuff, like clearing your cookies and restarting your computer?
    Raza,
    Tried both. didn't work. Any other suggestions?
    No problems with other websites.
    cc
    “To be is to do”—Socrates.
    “To do is to be”—Jean-Paul Sartre.
    “Do be do be do”—Frank Sinatra.

    Kurt Vonnegut

  6. #5
    Member wuyeah's Avatar
    Join Date
    Apr 2007
    Location
    USA + Taiwan + China
    Posts
    7,487

    Re: Is anybody else unable to post using Google's Chrome browser on a Mac?

    I post on chrome at work without sweat. Sometimes I do get the whole web page in my reply text box that I will have trouble typing but that issue clear away after I click on <Go Advanced> button.

  7. #6
    Member
    Join Date
    Jan 2011
    Location
    Long Island, NY
    Posts
    392

    Re: Is anybody else unable to post using Google's Chrome browser on a Mac?

    If you can read this, then Chrome-for-Mac is working here.
    All Stainless, (almost) All The Time

    TEAM SWITZERLAND: TAG Heuer Aquaracer WAF1113.BA0801, Rolex Oysterdate 6694, ESQ Filmore 07300964

    TEAM JAPAN: Seiko SKX007K2, Seiko SBDC003, Seiko SGF204, Casio Edifice EF-503, Casio G-Shock DW5600E, Casio G-Shock AWGM100B, Casio G-Shock GW6900

    TEAM GERMANY: Laco Valencia, Graf Zeppelin 7686-2

    TEAM CHINA: sterile Radiomir, MM Luminor


  8. #7
    Member khj94704's Avatar
    Join Date
    Mar 2010
    Location
    UTC -8
    Posts
    516

    Re: Is anybody else unable to post using Google's Chrome browser on a Mac?

    Do you have any extensions installed? Any privacy settings to reject cookies?
    curious cheese likes this.
    wearing some dumbwatch that goes tick-tick-tick-tick-tick

  9. #8
    Member curious cheese's Avatar
    Join Date
    Jun 2011
    Location
    The blue planet
    Posts
    1,188

    Re: Is anybody else unable to post using Google's Chrome browser on a Mac?

    Thanks for your suggestion. I do have extensions, but as far as I know none are blocking cookies and the WUS website recognizes me when I go there. I do not log out when I leave WUS and don't have to log in when I go there, so I believe WUS cookies are present and recognized on my hard drive. I'm not very savvy about this stuff. The problem started a few days ago and I did n ot add or remove any extensions.
    Do you have any other suggestions?
    Thanks
    “To be is to do”—Socrates.
    “To do is to be”—Jean-Paul Sartre.
    “Do be do be do”—Frank Sinatra.

    Kurt Vonnegut

  10. #9
    Member curious cheese's Avatar
    Join Date
    Jun 2011
    Location
    The blue planet
    Posts
    1,188

    Re: Is anybody else unable to post using Google's Chrome browser on a Mac?

    Quote Originally Posted by khj94704 View Post
    Do you have any extensions installed? Any privacy settings to reject cookies?
    I played around with extensions as suggested by khj94704 and if this message is successfully posted he was correct. It looks like pausing ad block allows me to post.
    Thanks to khj94714
    “To be is to do”—Socrates.
    “To do is to be”—Jean-Paul Sartre.
    “Do be do be do”—Frank Sinatra.

    Kurt Vonnegut

  11. #10
    Member khj94704's Avatar
    Join Date
    Mar 2010
    Location
    UTC -8
    Posts
    516

    Re: Is anybody else unable to post using Google's Chrome browser on a Mac?

    Glad it worked out for you, and ads (for watches and watch accessories) aren't always a bad thing! Except for my bank account...
    wearing some dumbwatch that goes tick-tick-tick-tick-tick

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •