Forum issues

Thread: Forum issues

Results 1 to 5 of 5
  1. #1
    Member danpass's Avatar
    Join Date
    Oct 2008
    Location
    Miami, FL
    Posts
    88

    Forum issues

    Anyone else?

    It takes FOREVER (ok ....... maybe longer than that) for a click to process. In the meantime I can't even click on another tab, I simply have to wait for it to do anything.

    And the disk activity light is off.


    It took 10 minutes just to get to this forum and post this (hence I didn't risk delaying further by doing a search lol)

    IE8 on three different computers (two are Win7-64 and the other is Win Vista SP2)

    Safari is better
    Dan
    Casio G-Shock DW5600E-1V, G-Shock MTG-520

  2. #2
    Member Ray MacDonald's Avatar
    Join Date
    Apr 2005
    Location
    Almonte ON Canada
    Posts
    23,771

    Re: Forum issues

    Try Firefox or Chrome. IE9 would work better as well on the Win7 boxes.

    There are fathers who do not love their children; there is no grandfather who does not adore his grandson. ~ Victor Hugo

  3. #3
    Member
    Join Date
    Jul 2011
    Location
    Manchester, UK
    Posts
    641

    Re: Forum issues

    I access WUS via Chrome and performance isn't too bad. On IE8 it's awful, just as you described. I'm with Ray MacDonald, try Chrome.

  4. Remove Advertisements
    WatchUSeek.com
    Advertisements
     

  5. #4
    Member
    Join Date
    Feb 2009
    Location
    Redmond, Washington, USA
    Posts
    1,661

    Re: Forum issues

    I was having that problem with Firefox. Started using Chrome, and all is well.
    Mark
    ---------------------------
    Seiko Spring Drive Chronograph SPS003
    Oris TT1 Titan Diver Chronograph 1000M

    IWC Portuguese Chronograph 3714-01
    Grand Seiko Spring Drive GMT SBGE001



  6. #5
    Member tinknocker's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    4,634

    Re: Forum issues

    Just started happening to me yesterday or maybe the day before. when I first try to get on it, it takes forever to load. Once I'm on it's not that bad, but not as good as it use to be.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •