what's up with pics?

Thread: what's up with pics?

Results 1 to 6 of 6
  1. #1
    Member casiophile's Avatar
    Join Date
    Jun 2007
    Location
    Alpharetta, GA, USA
    Posts
    1,558

    what's up with pics?

    EDIT - I got this sorted. But something is up with pic posting - either on WUS or Photobucket.

    Trying to post some pics and keep getting a 'not valid file' message. The casiophile is becoming mildly unhappy. He just posted a pic yesterday from the same PB account and had no problem. wassssssup?
    Last edited by casiophile; December 4th, 2010 at 21:36.

  2. #2
    Member persco's Avatar
    Join Date
    Nov 2009
    Posts
    808

    Re: what's up with pics?

    I've had the same problem today and yesterday. Can't upload any photos.

    s.
    COLLECTION

    CURRENT - Rolex 14060M | Omega Speedmaster Pro 3570.50 Mitsukoshi Panda | Omega Speedmaster 3590.50 | Omega Seamaster 300 Cal. 552 | Seiko SBDX001 Marine Master 300 |Seiko 6309-7040 | Stowa Marine Original | Casio G-Shock GW6900-1


  3. #3
    Member NWP627's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    5,404

    Re: what's up with pics?

    I've had the same problem and yesterday was told that I was doing something wrong. I hope the mystery is soon solved.
    Caveat lector

  4. Remove Advertisements
    WatchUSeek.com
    Advertisements
     

  5. #4
    v76
    v76 is offline
    Member v76's Avatar
    Join Date
    Dec 2009
    Location
    MO, USA
    Posts
    7,751

    Re: what's up with pics?

    No problems with the "tinypic" photo hosting site.
    Collection:
    A few of this and some of the other ...


    "I worked my way up from nothing to a state of extreme poverty" - Groucho Marx

  6. #5
    Member casiophile's Avatar
    Join Date
    Jun 2007
    Location
    Alpharetta, GA, USA
    Posts
    1,558

    Re: what's up with pics?

    Quote Originally Posted by NWP627 View Post
    I've had the same problem and yesterday was told that I was doing something wrong.
    I saw that and looked at your thread before I posted, hoping there was helpful info there. Something is wonky. I've been posting pics to WUS from the same Photobucket account for a few years now. I've always used Direct link and had no problems. Today it gave me 'File not valid' or 'Invalid file' at least 8 or 10 times. I used all four PB links, IMG and so forth, and got the same message. Once, the photo link stayed onscreen spinning for so long I had to close the window. Eventually I got the pics onto the post by right clicking them on PB then pasting directly onto the post, something I'd tried previously but had not worked.

  7. #6
    Member NWP627's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    5,404

    Re: what's up with pics?

    Just tried again this morning and it worked, doing the same thing I was doing for the past two days that didn't work? Web Gremlins I suspect!
    N
    Caveat lector

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •