Moveslink crashes - and the fix (at least the fix that worked for me)

Thread: Moveslink crashes - and the fix (at least the fix that worked for me)

Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Jun 2013
    Posts
    33

    Moveslink crashes - and the fix (at least the fix that worked for me)

    I just had this happen this evening, was able to figure out the fix. Apologies if this has been posted before, but I was unable to find anything here with an answer.

    So - the issue:

    Connecting my Ambit2 to the computer tonight was buggy. Watch would connect and charge, but not transfer data. Did some troubleshooting, uninstalled Moveslink, and found I was unable to reinstall it. I even tried doing it in Administrator mode, which allowed me to install the program, but not allow it to run.

    I did some digging, and it looks like a recent update to my system (running Windows 8.1) on July 9 was probably the culprit.

    The fix:

    1. Uninstall Moveslink.
    2. Open a file explorer, go to the following location: C:\Users\{User Name..\AppData\Local\Apps\2.0\ **Where {User Name.. is your name**
    3. The Moveslink folders will be a couple more levels down. For me, the full path was: C:\Users\{User Name..\AppData\Local\Apps\2.0\3L4H1MZB.7Q9\EKJPDEX6 .RP3 - basically just poke around until you find the directory with the Moveslink folders in it.
    4. For me, there were three Moveslink folders in this location. They had some gnarly names. They were:

    - moveslink2_7c3d2f4ab9c5dc64_0001
    - move...exe_4ff31e5e5d0c235a_0001
    - move..tion_4ff31e5e5d0c235a_0001

    I think I had more than one folder in here because I used a Suunto Quest before I upgraded to the Ambit2. (I have a sickness, just like everyone else).

    5. Delete those folders.
    6. Reinstall Moveslink.

    If your problem was the same as my problem, you should be good to go now. I was able to get it working, plugged in and sync'd as normal.

    I think what happened here was the automatic Windows update gacked up the Moveslink program. I also did a Moveslink update recently, possibly since I did my last move - which was on Monday.

    Either way, this fixed it for me. Hopefully it'll save you some heartache.

  2. #2
    Member
    Join Date
    Sep 2013
    Posts
    289

    Re: Moveslink crashes - and the fix (at least the fix that worked for me)

    Hi,
    just to give a tiny official link to easily remove files that are still there after an uninstall:
    https://d1c229iib3zm7m.cloudfront.ne...kOnceCache.exe

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •